PDA

View Full Version : ZX6R HELP!!!!!!!!!!



SOUN1
May 20th, 2008, 02:48 PM
My track project won't start or even kick over. When I turn the key to "ON" the servo kicks in but slowly, push the start button "NOTHING":mad: I tracked down every wire and plug but to no avail:confused:. I'm at a LOST!!

Calicronic
May 20th, 2008, 02:50 PM
I would like to help you...but I don't know **** about ****:D:D

mrlopez
May 20th, 2008, 02:55 PM
I got lighter fluid and match that may help :D

Sprocket
May 20th, 2008, 02:56 PM
Bad battery?

PRTSMN
May 20th, 2008, 03:34 PM
kick stand switch was bad on my bike it would'nt start.

Twigster
May 20th, 2008, 03:37 PM
I'm with Sprocket on this one....
Swap out the battery & see if the situation changes.

aaw749r
May 20th, 2008, 03:42 PM
Measure the voltage at the battery with no draw, with the key on and the FI pump charging, and agian when you hit the start button and report back or call me.
Check the battery ground connection to the motor. Is it on paint/powdercoat or bare metal?
How old is the battery?
Did you leave the battery on a battery tender or anything?
If not, did you charge it once the bike is back together?

Ray
307-9552

GsxR1000Ryda
May 20th, 2008, 03:59 PM
or just get a GSXR..............................

OGMike
May 20th, 2008, 04:11 PM
Charge up the battery

mrlopez
May 20th, 2008, 04:23 PM
or just get a GSXR..............................

ouchh :eek:

SOUN1
May 20th, 2008, 04:27 PM
ouchh :eek:

THAT HURTS:( ...NOT!! I jumped it with a car cable but I'll check all the grounds and connection again....

Sprocket
May 20th, 2008, 04:56 PM
or just get a GSXR..............................
He needs a new battery not bigger headaches :p

PRTSMN
May 20th, 2008, 05:02 PM
He needs a new battery not bigger headaches :p

Now thats funny!!!

GsxR1000Ryda
May 20th, 2008, 05:54 PM
He needs a new battery not bigger headaches :p

uh huh

sPAnKy1600
May 20th, 2008, 05:57 PM
i wanna come watch the fusteration!

soun can i bring popcorn?

tripleplay6543
May 20th, 2008, 05:58 PM
Sounds like your battery isn't putting out enough juice... You should try push starting it to see if your charging components are keeping your battery up... If it push starts I would say your problem is with the battery.

A Ninja Boot
May 20th, 2008, 06:11 PM
If you need help I can come by Friday afternoon and give a hand while you measure my exhaust mid-pipe for the one you'll make me.

ducbill996
May 20th, 2008, 06:29 PM
or just get a GSXR..............................

didn't tripleplay have a charging problem with his gixxer?:p

ducbill996
May 20th, 2008, 06:30 PM
He needs a new battery not bigger headaches :p

+1!!!:D

GsxR1000Ryda
May 20th, 2008, 06:31 PM
didn't tripleplay have a charging problem with his gixxer?:p

user error :rolleyes: :rolleyes:

ducbill996
May 20th, 2008, 06:32 PM
user error :rolleyes: :rolleyes:

sorry... didn't take that into account...:D

A Ninja Boot
May 20th, 2008, 06:37 PM
sorry... didn't take that into account...:D

yeah, you can't fix stupid.

kidmoua
May 20th, 2008, 06:39 PM
I got lighter fluid and match that may help :D

I was thinking the same thing

speedjunkie
May 20th, 2008, 06:39 PM
Quote:
Originally Posted by GsxR600Ryda
user error




oo fightin words......



soun...if battery doesnt fix it be glad to try and lend a hand.

SOUN1
May 20th, 2008, 06:47 PM
If you need help I can come by Friday afternoon and give a hand while you measure my exhaust mid-pipe for the one you'll make me.

Friday afternoon no good, still be working but about six I'm good.. If that doesn't work for you, you can stop by my work and I'll take care of you there. To everyone that offers help, let me drive myself crazy first the I'll call..and I will be calling..:D

Devlausdan
May 20th, 2008, 06:52 PM
I would like to help you...but I don't know **** about ****:D:D

Are you saying ***** about *****? Are you saying ZX6r is s**t? Oh my god. :D

A Ninja Boot
May 20th, 2008, 06:57 PM
Friday afternoon no good, still be working but about six I'm good.. If that doesn't work for you, you can stop by my work and I'll take care of you there. To everyone that offers help, let me drive myself crazy first the I'll call..and I will be calling..:D

After six is fine with me. I get of from work about 10am on Fridays.

tripleplay6543
May 20th, 2008, 06:59 PM
nope... dont have any idea what you are talkin about bill... runs fine...

tripleplay6543
May 20th, 2008, 07:01 PM
yeah, you can't fix stupid.

sure cant... skittles...

ducbill996
May 20th, 2008, 07:27 PM
nope... dont have any idea what you are talkin about bill... runs fine...

that wasn't you that the battery that kept going dead...

ducbill996
May 20th, 2008, 07:28 PM
sure cant... skittles...

thats pretty good...:D

tripleplay6543
May 20th, 2008, 08:19 PM
that wasn't you that the battery that kept going dead...

Ya, gotta admit... It was my bike, got it all fixed up though... Been working well for a few weeks.

yoageallen
May 20th, 2008, 09:40 PM
I like the kick stand switch problem.

kidmoua
May 21st, 2008, 12:47 AM
I like the kick stand switch problem.

daymn dude..where have you been..?

yoageallen
May 21st, 2008, 07:39 AM
working on my Ninja. It has been non stop ocd.:cool:

Daisy
May 21st, 2008, 10:56 AM
or just get a GSXR..............................

No Will he wants a bike that wont get lost.

kidmoua
May 21st, 2008, 11:02 AM
working on my Ninja. It has been non stop ocd.:cool:

trying to get it ready for TH on June 14th right...

Devlausdan
May 21st, 2008, 11:00 PM
trying to get it ready for TH on June 14th right...

No, he said he wasn't going to TH or trackdays until after Motogp.

kidmoua
May 22nd, 2008, 07:20 AM
No, he said he wasn't going to TH or trackdays until after Motogp.


but he signed up for the 14th already

SOUN1
May 22nd, 2008, 07:35 PM
The good news...She fired up once and shut down, want to kick over but don't!
History, the bike haven't been fired up 4 about 8 months. Any ideas?? NO..Sergio a liter fluid and a match WILL NOT solve the problem:rolleyes: Come on guys & gals, feed me some knowledge!!!

zzrabbit
May 22nd, 2008, 10:21 PM
is it fuel injected or carb? purity sure its fuel injected

SOUN1
May 22nd, 2008, 10:45 PM
is it fuel injected or carb? purity sure its fuel injected

FI....I'll work on it again tomorrow and then Sat. , Sun. , Mon. , and so on:( but it will be worth it when she's running right..

Daisy
May 23rd, 2008, 07:57 AM
The good news...She fired up once and shut down, want to kick over but don't!
History, the bike haven't been fired up 4 about 8 months. Any ideas?? NO..Sergio a liter fluid and a match WILL NOT solve the problem:rolleyes: Come on guys & gals, feed me some knowledge!!!

Well Could it be as easy as the fuel filter is clogged. Change it out and see if that changes anything. If it has been sitting for that long it may not be getting enough fuel. Also you could put a full tank of gas in it and then run some injector cleaner through it also. Everything could just be a little gummed up. Lucas is the brand that I run through about once a month. Keeps everything clear. Just need a couple of ounces each time.

SOUN1
May 24th, 2008, 09:26 AM
Where's the fuel filter locate at?? "YES" I don't know where it is or look like. GEEESH PEOPLE!

DeVil
May 24th, 2008, 10:15 AM
People..now you got soun piss off hahaha...i will be there again to see the look on his face..its ok you got Airplane tech here to help you out. Second thought i better not piss him off or he won't make me a pipe..hahaha

mrlopez
May 24th, 2008, 10:20 AM
Hey ill stop by monday if your not wokring Soun ok

A Ninja Boot
May 24th, 2008, 10:22 AM
You might need to pull the Petcock out and drain it, then clean it out. Also that loose fuel hose didn't help it any. That hose could possible be cracked, don't forget to check your vacuum lines too. Last thing you need is broken rubbers ;)

SOUN1
May 24th, 2008, 11:33 AM
Hey ill stop by monday if your not wokring Soun ok

Sounds good Sergio...

zzrabbit
May 24th, 2008, 03:34 PM
it sounds like it wans to start but not enough gas is getting in to keep it running. have you check the spark plugs are they firing right? is there enough gas getting in, to the cycler to keep it firing?
or are the jets plug with gonk like what daisy said, or like what AJ saids the hoses, all are these are good points.
OR there is always sergio's plan, litter fluid and matches, fun to use when your frustrated. :D

A Ninja Boot
May 24th, 2008, 03:42 PM
it sounds like it wans to start but not enough gas is getting in to keep it running. have you check the spark plugs are they firing right? is there enough gas getting in, to the cycler to keep it firing?
or are the jets plug with gonk like what daisy said, or like what AJ saids the hoses, all are these are good points.
OR there is always sergio's plan, litter fluid and matches, fun to use when your frustrated. :D

haha.. I'd rather cover the thing in gas myself and have bonfire.

zzrabbit
May 25th, 2008, 10:14 AM
haha.. I'd rather cover the thing in gas myself and have bonfire.

that would be fun to watch, i will bring the popcorn

SOUN1
May 25th, 2008, 05:22 PM
May have found the problem, the fuel pump may be BAD..Traced all the fuel line and took some section apart and very little fuel in the line. Also took the line off the fuel tank and see if it will squirt fuel out when I turn the key..nothing.

up in smoke
May 25th, 2008, 05:33 PM
May have found the problem, the fuel pump may be BAD..Traced all the fuel line and took some section apart and very little fuel in the line. Also took the line off the fuel tank and see if it will squirt fuel out when I turn the key..nothing.

i say no

SOUN1
May 25th, 2008, 05:36 PM
i say no

Why, please explain B4 I go looking on EBAY..2 late I did it already.

up in smoke
May 25th, 2008, 05:45 PM
Why, please explain B4 I go looking on EBAY..2 late I did it already.

check to see if power is going into fuel pump with all the lines hooked up tun key on then off . disconnect wire . turnkey on . then check for power . if its hot then it is the pump . i think.:confused:

Daisy
May 27th, 2008, 08:15 AM
Hey you want me to come by when you get off of work tonight. It looks like the next fix is the tip sensor. It is more then likely locked on or hanging someplace. If you want me to come by again let me now. Augi sent you a text of what it looks like and where it is at. If you want me to drop by let me know I just live right down the street.

Daisy
May 27th, 2008, 08:18 AM
check to see if power is going into fuel pump with all the lines hooked up tun key on then off . disconnect wire . turnkey on . then check for power . if its hot then it is the pump . i think.:confused:

You were right. It was a freyed power wire. We got it to start and run for about 10 seconds several times but then the comptuer shuts it down. It looks like the next thing that needs to be looked at is the tip sensor. The bike sounds good though. Sounds strong. Just needs some TLC.

SOUN1
May 27th, 2008, 09:57 AM
Hey you want me to come by when you get off of work tonight. It looks like the next fix is the tip sensor. It is more then likely locked on or hanging someplace. If you want me to come by again let me now. Augi sent you a text of what it looks like and where it is at. If you want me to drop by let me know I just live right down the street.

I got the tex but can't retrive the tex and I tried at work but no luck..Your guys help is appreciated, so come on by and you want me to put the BUD LITE on ice for you?..:D..Lets say 6:30pm.

Daisy
May 27th, 2008, 10:17 AM
I will come by around 6:30. Cant stay too long tonight. Making dinner for the wife. But I just want to see if this is the problem. Augi found it and well I just want to see if it is hanging off or what. It looks like this could be the problem. I will see if aug can come over also.

Daisy
May 27th, 2008, 11:40 AM
I got the tex but can't retrive the tex and I tried at work but no luck..Your guys help is appreciated, so come on by and you want me to put the BUD LITE on ice for you?..:D..Lets say 6:30pm.

Just got an Email from Augi he is going to come over also. Just want to see if its the tip sensor. Hopefully we can get this thing up and running soon for you.

aaw749r
May 27th, 2008, 05:21 PM
Pardon my ignorance on the subject but what is a TIP sensor. The closest thing I keep coming up with is the TPS Throttle Position Sensor.

Please enlighten me.

up in smoke
May 27th, 2008, 05:27 PM
Pardon my ignorance on the subject but what is a TIP sensor. The closest thing I keep coming up with is the TPS Throttle Position Sensor.

Please enlighten me.

tip over sensor

Daisy
May 27th, 2008, 06:02 PM
Pardon my ignorance on the subject but what is a TIP sensor. The closest thing I keep coming up with is the TPS Throttle Position Sensor.

Please enlighten me.

It is exactly what it sounds like. There are sensors on these bikes that will not allow it to keep running if the sensor is not upright. Alot of people that stunt take them out or bypass them so the bike can be angeled and still run. If the sensor is not upright it will start and run for about 10 seconds then the computer shuts the bike down. Safety feature for the bike and the rider. Thats it. Hope it helps

Devlausdan
May 27th, 2008, 06:58 PM
What???? Come on. that would mean anybody who does a wheelie would have there motors shut off.


Pardon my ignorance.
Please enlighten me.

up in smoke
May 27th, 2008, 07:04 PM
What???? Come on. that would mean anybody who does a wheelie would have there motors shut off.

trust me, i know they don't shut off doing a wheelie. when was the last time you saw a bike after a crash in the wheelie position? those japs got it all figured out.

was your bike still running after you squided out at BW?

aaw749r
May 27th, 2008, 10:05 PM
I did not know that, but, makes good sense. I know both times my bike was down I got to it and killed it way befor the 10 sec was up so I would have not experienced it.

Thanks for the lesson.

Devlausdan
May 27th, 2008, 11:33 PM
trust me, i know they don't shut off doing a wheelie. when was the last time you saw a bike after a crash in the wheelie position? those japs got it all figured out.

was your bike still running after you squided out at BW?

No, it was stopped running.

Devlausdan
May 27th, 2008, 11:34 PM
I did not know that, but, makes good sense. I know both times my bike was down I got to it and killed it way befor the 10 sec was up so I would have not experienced it.

Thanks for the lesson.

Maybe Duc don't have??

Devlausdan
May 27th, 2008, 11:35 PM
trust me, those japs got it all figured out.

was your bike still running after you squided out at BW?

What what what... you telling me them JAPS knew I was going to squid out at BW?? :mad::mad::D:D

Ciner929
May 30th, 2008, 09:36 PM
Maybe Duc don't have??

Ducati's don't have tip over switches....so, anybody go boom boom on your Duc, while the adrenaline is still pumping,before you check to make sure you have no broken bones........ SHUT YOUR BIKE OFF....or else crank bearings no workie in about 2000 miles...

Just a little bit of useless trivia:p

ducbill996
May 30th, 2008, 09:46 PM
i try warning all duc owners about this...

yoageallen
May 30th, 2008, 10:00 PM
Ducati's don't have tip over switches....so, anybody go boom boom on your Duc, while the adrenaline is still pumping,before you check to make sure you have no broken bones........ SHUT YOUR BIKE OFF....or else crank bearings no workie in about 2000 miles...

Just a little bit of useless trivia:p

It's a little late now isn't it!?:o

Ciner929
Jun 3rd, 2008, 09:47 PM
It's a little late now isn't it!?:o

Nobody ever asked before:o